Describe the bug
I have the docker image installed on Gen 1 HyperV VM of Ubuntu Server 22.04with a bridged adapter and a static MAC lining up with a DHCP reservation that the DHCP server points to for PXE boot and set for the. The issue is that it isn't finding the boot file.
To Reproduce
Steps to reproduce the behavior:
- Install netbootxyz docker according to the netboot.xyz site
- pxeboot a device on the same network
Expected behavior
Get error of file not found.
Screenshots

Additional context
Both machines are being picked up by the network and it has bin verified the net boot server is picking up the DHCP reservation.
Describe the bug
I have the docker image installed on Gen 1 HyperV VM of Ubuntu Server 22.04with a bridged adapter and a static MAC lining up with a DHCP reservation that the DHCP server points to for PXE boot and set for the. The issue is that it isn't finding the boot file.
To Reproduce
Steps to reproduce the behavior:
Expected behavior
Get error of file not found.
Screenshots
Additional context
Both machines are being picked up by the network and it has bin verified the net boot server is picking up the DHCP reservation.