Skip to content

Error boot file not found #1369

Description

@216321

Describe the bug
I have the docker image installed on Gen 1 HyperV VM of Ubuntu Server 22.04with a bridged adapter and a static MAC lining up with a DHCP reservation that the DHCP server points to for PXE boot and set for the. The issue is that it isn't finding the boot file.
To Reproduce
Steps to reproduce the behavior:

  1. Install netbootxyz docker according to the netboot.xyz site
  2. pxeboot a device on the same network

Expected behavior

Get error of file not found.
Screenshots

image

Additional context

Both machines are being picked up by the network and it has bin verified the net boot server is picking up the DHCP reservation.

Activity

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment

Metadata

Metadata

Assignees

No one assigned

    Labels

    Type

    No type

    Projects

    No projects

      Milestone

      No milestone

      Relationships

      None yet

      Development

      No branches or pull requests

      Issue actions